Billbee für ca. 15% der Nutzer nicht erreichbar
Incident Report for Billbee
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 18:09 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 17:46 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2024 - 17:35 CET
This incident affected: Webseite & Support (Billbee Anwendung (app.billbee.io)).